May 5% off web banner
 

 Disable Navigation Attention Message at startup

 Created by: calvertdsgn
Orig. Posting Date User Name Edit Date
May 6, 2019 12:00PM kenatminimania  
May 6, 2019 11:14AM calvertdsgn  
May 6, 2019 08:53AM calvertdsgn Edited: May 6, 2019 09:02AM 
   Forum Width:     Forum Type: 

 Posted: May 6, 2019 12:00PM
Total posts: 1423
Last post: May 21, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Quote:
Originally Posted by calvertdsgn
Update:
I called the Valencia MINI dealership service DPT and was told that I have to click "OK" every time this message appears.  So, I asked "how do I update the software?, was told only the dealer can do this

I'm still not convinced. I find it hard to believe I have to click OK every time and I can't update the software, even though car computer says "USB device not connected. Refer to "www.mini.com/connectivity".  This too doesn't work.  #frustrated
We have another car that does this at start-up, but it eventually goes away on it's own. 

A lot of electronic features on these modern cars can only be manipulated by the dealer, I'm not surprised.

Perhaps if someone has figured out how to change the setting, they can chime in....

 Posted: May 6, 2019 11:14AM
Total posts: 2
Last post: May 6, 2019
Member since:May 6, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Update:
I called the Valencia MINI dealership service DPT and was told that I have to click "OK" every time this message appears.  So, I asked "how do I update the software?, was told only the dealer can do this

I'm still not convinced. I find it hard to believe I have to click OK every time and I can't update the software, even though car computer says "USB device not connected. Refer to "www.mini.com/connectivity".  This too doesn't work.  #frustrated

 Posted: May 6, 2019 08:53AM
 Edited:  May 6, 2019 09:02AM
Total posts: 2
Last post: May 6, 2019
Member since:May 6, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0

Hi all,

So, I would appreciate help with my small problem.  When I turn on the car, I see the Nav logo on digital screen for a second

Then it changes to an Attention screen that reads " Use this system only when traffic conditions permit. Do not rely solely on Driver Assistance systems.  Safe vehicle operation is the drivers responsibility."

How do I disable this, or change the settings, so Nav is not auto activated at start of car? 

(I tried to upload photos, but couldn't figure out the source)

Thank you!