Forum Width:     Forum Type: 

 Posted: Jun 24, 2019 07:26AM
Total posts: 1556
Last post: Sep 12, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Glad you found the problem!

 Posted: Jun 24, 2019 04:08AM
Total posts: 3
Last post: Jun 24, 2019
Member since:Jun 22, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
I was chasing a similar issue this weekend and discovered the boost solenoid and purge valve solenoid wires were reversed and plugged in to the wrong solenoid.  The connectors are identical and will plug into either solenoid.  In my case everything under the intake was a jumbled mess and the connectors were reversed. 

 Posted: Jun 24, 2019 03:19AM
Total posts: 1556
Last post: Sep 12, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
If the cat was plugged up, I wonder what condition the turbo is in? Back pressure can damage a turbo...

Have you looked inside the turbo? checked for play in the turbine / compressor wheel?

 Posted: Jun 21, 2019 05:57PM
Total posts: 2
Last post: Jun 21, 2019
Member since:Jun 10, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
I replaced the catalytic converter . It was stopped up .  Car is exhausting a little better . I upgraded the inner cooler and I can hear the blow off valve hiss a little now .  Replaced all the vacuum lines along with the vacuum tank .  My P1497 code went away but came back after about 400 miles .  Code stays off mainly but still in reduced power mode .  No miss fires .  I’ve ordered hot side and cold side turbo hoses and I hope I find a leak there .  Any suggestions appreciated 

 Posted: Jun 11, 2019 04:17AM
Total posts: 1556
Last post: Sep 12, 2019
Member since:Dec 29, 2004
Cars in Garage: 1
Photos: 9
WorkBench Posts: 0
Quote:
Originally Posted by AW135761
Bought this mini a week ago. 117K . No boost at first . Reduced power half yellow engine light plus P 1497 codes . Found a cracked valve cover . Replaced the valve cover . Found pcv line cracked in many places . Fixed pcv line. Ran a smoke test and the only thing that smoked a little was the boost solenoid. Tied the 2 vacuum lines together and I had boost for the first time but seems like the wastegate would open up and dump randomly. Replaced boost solenoid and put lines back and no boost . Getting the p1497 code and a P0420 code . I also put on a new divergent valve today also. HELP APPRECIATED !!!
P1497 - Downstream Throttle Air Leak
P0420 - Catalyst System Efficiency Below Threshold

I presume you have tried clearing the codes and they keep coming back?
Can you tell if the downpipe is the MINI factory original or is it an aftermarket unit? It could also be contaminated creating excess back pressure, or simply failed?

Based on the P1497, it sounds like you still have a leak in the system....

 Posted: Jun 10, 2019 06:48PM
Total posts: 2
Last post: Jun 21, 2019
Member since:Jun 10, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Bought this mini a week ago. 117K . No boost at first . Reduced power half yellow engine light plus P 1497 codes . Found a cracked valve cover . Replaced the valve cover . Found pcv line cracked in many places . Fixed pcv line. Ran a smoke test and the only thing that smoked a little was the boost solenoid. Tied the 2 vacuum lines together and I had boost for the first time but seems like the wastegate would open up and dump randomly. Replaced boost solenoid and put lines back and no boost . Getting the p1497 code and a P0420 code . I also put on a new divergent valve today also. HELP APPRECIATED !!!