Mini Started Dripping Coolant

 Created by: fMix
   Forum Width:     Forum Type: 

 Posted: Sep 10, 2019 05:32PM
Total posts: 1546
Last post: Sep 14, 2019
Member since:Jun 18, 1999
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
You need a new water pump.

 Posted: Sep 10, 2019 03:33PM
Total posts: 154
Last post: Sep 10, 2019
Member since:Jan 28, 2014
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Quick update, I had checked under the car and a fair amount of antifreeze flowed out.  I refilled with plain ole hose water and ran the car up to temp and let sit, cool down, open the rad cap....  Nothing came out.  I went for a couple short drives and temp never rose past just below half way (normal for the car ever since I've owned it).  My wife had her car in the shop and took my Ridgeline for herself so I daily drove the Mini 30 miles to work, 30 miles home for all last week.  No issues whatsoever.

I do still want to check out the water pump and probably replace it, just in case.  I also will have to drain the water out for winterization.  But I'm wondering if maybe something clogged the "hole" antifreeze was leaking from?  Or is water not as molecularly small as antifreeze?

 Posted: Jul 19, 2019 10:53PM
Total posts: 382
Last post: Jul 19, 2019
Member since:Nov 12, 2008
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
It is merely sweat from all that horsepower!!

 Posted: Jul 19, 2019 10:19AM
Total posts: 1467
Last post: Sep 13, 2019
Member since:Apr 30, 2009
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
US
Nice to rent a ' radiator pressure tool. from Advance auto or Autozone..

Add pressure to system start looking for the driibble.  Follow it to the source.

 More than likely Waterpump.

 Posted: Jul 18, 2019 06:35PM
 Edited:  Jul 19, 2019 10:25AM
Total posts: 8135
Last post: Sep 13, 2019
Member since:Feb 7, 2006
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Quote:
Originally Posted by fMix
Quote:
Originally Posted by 1963SV2
Yes, there is a drain hole at the bottom of the water pump.  Take the grille off and you should be able to see the bottom of the pump (out towards where the fan goes) and should be able to see any escaping fluid.

"I also noticed my belt now squeals.  Could it just be rad fluid on the belt, or the water pump pulley causing the friction?.."

If you loosen the fan belt you should be able to reach up and turn the pump to see whether it feels stiff/notchy ..or otherwise not healthy ..

Cheers, Ian
I'll check, I took the grill off and that is where I saw it running down the block, but couldn't pin point further.


Quote:
Originally Posted by malsal
You don't indicate what year your Mini is or what engine you have.

If it is a small bore it could also be leaking from the by pass hose which is best to replace with a small piece of 1/2 id heater hose.

Yes the anti freeze mixture on the belt could cause it to squeal.
Sorry about that.  I've got a 1993 SPI
Don't worry about the by pass hose comment as the 1275 does not have one fitted.


If in doubt, flat out. Colin Mc Rae MBE 1968-2007.

Give a car more power and it goes faster on the straights,
make a car lighter and it's faster everywhere. Colin Chapman.

 Posted: Jul 18, 2019 03:33PM
Total posts: 154
Last post: Sep 10, 2019
Member since:Jan 28, 2014
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Quote:
Originally Posted by 1963SV2
Yes, there is a drain hole at the bottom of the water pump.  Take the grille off and you should be able to see the bottom of the pump (out towards where the fan goes) and should be able to see any escaping fluid.

"I also noticed my belt now squeals.  Could it just be rad fluid on the belt, or the water pump pulley causing the friction?.."

If you loosen the fan belt you should be able to reach up and turn the pump to see whether it feels stiff/notchy ..or otherwise not healthy ..

Cheers, Ian
I'll check, I took the grill off and that is where I saw it running down the block, but couldn't pin point further.


Quote:
Originally Posted by malsal
You don't indicate what year your Mini is or what engine you have.

If it is a small bore it could also be leaking from the by pass hose which is best to replace with a small piece of 1/2 id heater hose.

Yes the anti freeze mixture on the belt could cause it to squeal.
Sorry about that.  I've got a 1993 SPI

 Posted: Jul 18, 2019 07:13AM
 Edited:  Jul 18, 2019 05:30PM
Total posts: 8135
Last post: Sep 13, 2019
Member since:Feb 7, 2006
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
You don't indicate what year your Mini is or what engine you have.

If it is a small bore it could also be leaking from the by pass hose which is best to replace with a small piece of 1/2 id heater hose.

Yes the anti freeze mixture on the belt could cause it to squeal.


If in doubt, flat out. Colin Mc Rae MBE 1968-2007.

Give a car more power and it goes faster on the straights,
make a car lighter and it's faster everywhere. Colin Chapman.

 Posted: Jul 18, 2019 01:27AM
Total posts: 1594
Last post: Sep 15, 2019
Member since:Oct 18, 2011
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Yes, there is a drain hole at the bottom of the water pump.  Take the grille off and you should be able to see the bottom of the pump (out towards where the fan goes) and should be able to see any escaping fluid.

"I also noticed my belt now squeals.  Could it just be rad fluid on the belt, or the water pump pulley causing the friction?.."

If you loosen the fan belt you should be able to reach up and turn the pump to see whether it feels stiff/notchy ..or otherwise not healthy ..

Cheers, Ian

 Posted: Jul 17, 2019 08:24PM
Total posts: 154
Last post: Sep 10, 2019
Member since:Jan 28, 2014
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
I replaced the radiator when I first got my Mini in 2016 and hadn't had any issues up until a few months ago I noticed the oil drip pan under my car had green rad fluid on it.  I don't get much time to inspect but have noted when I open the rad cap the flow increases to a steady drip.  After dripping enough and creating a vacuum the drip stops.  I've seen it running down the front of the block coming from around near the fan pulley area.  Would this be the water pump seal probably went bad?  Any other things I should look for other than the obligatory "check the lines" since I'll do that too?  I don't get to drive the car much anymore, but I move it out of the shop and let it run once in a while and never have any smoking.  Even topping off and going out for a drive, the car never got hot or smoked.

I also noticed my belt now squeals.  Could it just be rad fluid on the belt, or the water pump pulley causing the friction?